<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="ISO-8859-1" http-equiv="Content-Type" content="text/html;" />
  <title>Project Restart: Clubs Pushing to Scrap Relegation, Fake Crowd Noise to Be Played During Games & Mor - Arsenal World</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <meta name="description" content="" />
  <meta name="author" content="Digital Sports Group LTD" />
  <meta name="robots" content="index, follow">
  <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet" />
  <link href="/css/style.css" rel="stylesheet" />
  <link href="/css/mobile.css" rel="stylesheet" />
  <link href="/css/slidebars.css" rel="stylesheet" />
  <link href="/css/themes/1.css" rel="stylesheet" />
  <link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css' />
  <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
  <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
  <![endif]-->
  <!-- Fav and touch icons -->
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-57-precomposed.png" />
  <link rel="alternate" type="application/rss+xml" title="Arsenal FC Football News" href="/channel/rss/" />
  <link rel="shortcut icon" href="/img/favicon.png" />
  <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.0.min.js"></script>
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dsgmedia-network2017-clubsites/loader.js', 
  'tb_loader_script');
  </script>   
  <script>(function(w,t,d,s){  </head>
<body>
<div id="ads_N37EQC2L84T2"></div>
<script defer="" language="javascript" type="text/javascript">
(function(){
var newscript= document.createElement('script');
newscript.type = 'text/javascript';
newscript.async = true;
lz_elem = (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]);
lz_elem.appendChild(newscript);
newscript.onload = function(ev){
var lz_url="https://play.sunmediaads.com/red/zone.php?code=N37EQC2L84T2&a=&pubid=&lgid="+((new Date()).getTime() % 2147483648) + Math.random();
var lz_target = "ads_N37EQC2L84T2";
var lz_sync_mode=false;
lz_loadads(lz_url ,lz_target,lz_sync_mode);
}
newscript.src= "https://img.sunmediaads.com/ads/lz_loader.js?ver=1.4";
})();
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/728x90_fm', [728, 90], 'div-gpt-ad-1582306077154-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/300x250_fmb', [300, 250], 'div-gpt-ad-1582306147917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id="sb-site">
 <div id='billboard'> 
	<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad hub 1x1 (6375847) // created at: Nov 6, 2018 5:50:10 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="6375847"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" border="0" width="1" height="1"></a></noscript></div>
<script>
ADTECH.loadAd(6375847);
</script>  </div>
  <nav class="navbar navbar-default navbar-inverse eyebrow navbar-fixed-top" role="eyebrow">
	<div class="container eyebrow">
    	<div class="row">
        		<div class="col-md-8 col-sm-8 col-xs-8">
        			<a href="/">
                    	<img src="http://pictures.footymad.net/headers/24/sitemain.jpg" width="200px" class="logo hidden-md hidden-lg">
                    </a>
                	<a href="/">
                    	<img src="http://pictures.footymad.net/headers/24/sitemain.jpg" height="85px;" class="logo hidden-sm hidden-xs"/>	
                    </a>
        		</div>
                <div style="margin:10px 0px;" class="col-md-4 col-sm-4">
                <form action="/search/" id="cse-search-box" class="brow-options col-sm-5 hidden-xs col-md-6" role="search" method="get">
  					<div class="input-group">	
                    <input type="hidden" name="cx" value="partner-pub-2119515615072902:6bd5upq08kr" />
                    <input type="hidden" name="cof" value="FORID:11" />
                    <input type="hidden" name="ie" value="ISO-8859-1" />
                    <input type="text" size="31" class="form-control brow" placeholder="Search" name="q" id="srch-term"/>
                        <div class="input-group-btn">
                            <button class="btn btn-default btn-info btn-custom" type="submit" name="sa">
                                <i class="glyphicon glyphicon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
                <div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Teams
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                                        	<li class="divider"></li>
                    	<li><strong>Premier League</strong></li>
                    	<li class="divider"></li>
                    	                    	<li><a href="http://www.astonvilla-mad.co.uk">Aston Villa</a></li>
                                        	<li><a href="http://www.manchesterunited-mad.co.uk">Manchester United</a></li>
                                        	<li><a href="http://www.newcastleunited-mad.co.uk">Newcastle United</a></li>
                                        	<li><a href="http://www.westhamunited-mad.co.uk">West Ham United</a></li>
                                        	<li><a href="http://www.afcbournemouth-mad.co.uk">AFC Bournemouth</a></li>
                                        	<li><a href="http://www.brighton-mad.co.uk">Brighton & Hove Albion</a></li>
                                        	<li><a href="http://www.clarets-mad.co.uk">Burnley</a></li>
                                        	<li><a href="http://www.chelsea-mad.co.uk">Chelsea</a></li>
                                        	<li><a href="http://www.crystalpalace-mad.co.uk">Crystal Palace</a></li>
                                        	<li><a href="http://www.everton-mad.co.uk">Everton</a></li>
                                        	<li><a href="http://www.leicestercity-mad.co.uk">Leicester City</a></li>
                                        	<li><a href="http://www.manchestercity-mad.co.uk">Manchester City</a></li>
                                        	<li><a href="http://www.norwichcity-mad.co.uk">Norwich City</a></li>
                                        	<li><a href="http://www.sheffieldunited-mad.co.uk">Sheffield United</a></li>
                                        	<li><a href="http://www.southampton-mad.co.uk">Southampton</a></li>
                                        	<li><a href="http://www.tottenhamhotspur-mad.co.uk">Tottenham Hotspur</a></li>
                                        	<li><a href="http://www.watford-mad.co.uk">Watford</a></li>
                                        	<li><a href="http://www.wolverhamptonwanderers-mad.co.uk">Wolverhampton Wanderers</a></li>
                                        	<li><a href="http://www.arsenal-world.co.uk">Arsenal</a></li>
                                        	<li><a href="http://www.lfconline.co.uk">Liverpool</a></li>
                                           <li class="divider"></li>
                       <li><strong>International</strong></li>
                       <li class="divider"></li>
                       <li><a href="http://www.england-mad.co.uk">England</a></li>
                       <li><a href="http://www.northernireland-mad.co.uk">Northern Ireland</a></li>
                       <li><a href="http://www.ireland-mad.co.uk">Republic Ireland</a></li>
                       <li><a href="http://www.scotland-mad.co.uk">Scotland</a></li>
                       <li><a href="http://www.wales-mad.co.uk">Wales</a></li>
                    </ul>
                </div>
                <!--<div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Leagues 
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                        <li class="divider"></li>
                        <li><strong>Leagues</strong></li>
                        <li class="divider"></li>
                        <li><a href="http://www.footymad.net/premier-league-news/">Premier League</a></li>
                        <li><a href="http://www.footymad.net/championship-news/">Championship</a></li>
                        <li><a href="http://www.footymad.net/league-one-news/">League One</a></li>
                        <li><a href="http://www.footymad.net/league-two-news/">League Two</a></li>
                        <li><a href="http://www.footymad.net/scottish-premiership-news/">Scottish Premiership</a></li>
                        <li><a href="http://www.footymad.net/scottish-championship-news/">Scottish Championship</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-one-news/">Scottish League 1</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-two-news/">Scottish League 2</a></li>                        
                   </ul>
                </div>-->
                <div class="visible-xs menu-button sb-toggle-right pull-right">
                	<span class="glyphicon glyphicon-align-justify"></span>
                </div>
            </div>
        </div> 
	</div>     
</nav>

<br/>

<nav class="navbar navbar-default eyebrow eyebrow-nav navbar-fixed-top hidden-xs" role="eyebrow">
	<div class="container">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="header">
                <nav class="navbar navbar-default navbar-inner hidden-xs" role="navigation">
                    <div class="navbar-header">
                         <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1"> 
	                         <span class="sr-only">Toggle navigation</span><span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
                         </button> 
                    </div>
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        
                        <ul class="nav navbar-nav">
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">News<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/latest-news/" title="Latest News">Latest News</a></li>
                                    <!--<li><a href="/transfer-rumour-news/" title="Match Reports">Transfer Rumours</a></li>-->
                                    <li><a href="/rprt/mtch/match-reports-section/" title="Match Reports">Match Reports</a></li>
                                                                        <li><a href="/archive/" title="News Archive">News Archive</a></li>
                                                                    </ul>
                            </li>
                            
                                                        
                            <li><a target="_blank" href="http://www.awimb.com">Forum</a></li>
        
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Match Day<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <!--<li><a href="/match-preview-news/" title="Latest News">Match Previews</a></li>-->
                                    <li><a href="/fixtures-results/" title="Match Reports">Fixtures & Results</a></li>
                                    <li><a target="_blank" href="https://livescore.footymad.net/" title="Live Scores">Live Scores</a></li>
                                </ul>
                            </li>
                            <li><a href="/league-tables/">Tables</a></li>
                                                        <!--<li><a href="/squad/">Squad</a></li>
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Stats<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/head-to-head/next/vs/match/" title="Head To Head">Head To Head</a></li>
                                    <li><a href="/form-tables/premier-league/" title="Form Tables">Form Tables</a></li>
                                </ul>
                            </li>-->
                               <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Gooners Diary<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.arsenal-world.co.uk/roll/ed13/gooners-diary-20045-section/" title="2004/05">2004/05</a></li>
<li><a href="http://www.arsenal-world.co.uk/roll/ed16/gooners-diary-20034-section/" title="2003/04">2003/04</a></li>
<li><a href="http://www.arsenal-world.co.uk/roll/ed11/gooners-diary-20023-section/" title="2002/03">2002/03</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Club Info<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.arsenal-world.co.uk/sngl/ed21/arsenal-history-section/" title="Arsenal History">Arsenal History</a></li>
<li><a href="http://www.arsenal-world.co.uk/sngl/ed22/the-home-of-football-section/" title="The Home Of Football">The Home Of Football</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Supporters' Clubs<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.arsenal-world.co.uk/sngl/edx1/uk-and-ireland-section" title="UK and Ireland">UK and Ireland</a></li>
<li><a href="http://www.arsenal-world.co.uk/sngl/edx2/rest-of-the-world-section/" title="Rest Of The World">Rest Of The World</a></li>
</li></ul>
     
                        </ul>
                    </div>
                </nav> 
            </div>
        </div>
    </div>
    </div>
</nav>
<div class="content-spacer">&nbsp;</div>

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
		<div class="col-md-12">
           <div class="advert" align="center"  style="z-index: -1;">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306077154-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306077154-0'); });
  </script>
</div>        	</div>
        </div>
    </div>
</div>
<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
  <div class="row clearfix">
    <div class="col-md-12">
      <div class="advert">
		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>	  </div> 
    </div> 
  </div>
</div> 
<div class="container">
	<div class="row clearfix">
		<div class="col-md-12 column">

                <!--<div class="alert alert-info" role="alert" align="center">
          <p><a href="https://goo.gl/dU3qgr" target="_blank">Bet for FREE on football and win real cash – bet4F is changing the game.</a></p>
        </div>-->

			<div class="row clearfix">
				<div class="col-md-8 column">	


					<ol class="breadcrumb">
	<li><a href="http://www.footymad.net"><strong>Footymad</strong></a></li>
	<li><a href="/">Gunners Mad</a></li><li>Gunners Latest</li><li><a href="/news/tmnw/clarets-news-section/">Gunners News</a></li></ol><div id="article" class="clearfix">
	<div id="article-headline">
    	<h1>Project Restart: Clubs Pushing to Scrap Relegation, Fake Crowd Noise to Be Played During Games & Mor</h1> 
        <div id="social-position">
			<div class="share-container clearfix">
				<table>
					<tr>
						<td class="social_fb">
							<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
							<fb:like href="http://http://localhost/news/tmnw/project_restart_clubs_pushing_to_scrap_relegation_fake_crowd_noise_to_be_played__947388/index.shtml" send="true" layout="button_count" width="120" show_faces="false" font=""></fb:like>
						</td>
						<td class="social_tweet">
							<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
							<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
						</td>
					</tr>
				</table>
            </div>
        </div> 
        <div id="author">
            <h5>
            
            	            </h5>
                    </div>
    </div>
    <div class="article-content">
    	            <div class="row clearfix">
        	<div class="col-md-12 col-sm-12">
        		
        		            </div>
        </div>
                
        
        <!-- Article Start -->
        
  <img class="img-responsive" src='https://images2.minutemediacdn.com/image/upload/c_fill,w_912,h_516,f_auto,q_auto,g_auto/shape/cover/sport/Arsenal-FC-v-West-Ham-United---Premier-League-ac5cc88e5c9421cbde0d30375593c1bb.jpg?main_image=true&imageType=.jpg' /><p>We've hit June now, and that means the Premier League is coming back <em>this month</em>. The light at the end of the tunnel is here.</p>
<p><br></p>
<p>However, before we get too ahead of ourselves, there are still a few issues which need to be ironed out, including what to do if the season ends up getting cancelled or how to ensure matches aren't uncomfortable to watch for viewers.</p>
<p><br></p>
<p>Let's take a look at what has been said.</p>
<p><br></p>
<hr>
<h2>'Up to 10' Clubs Want Relegation Scrapped</h2>
<p><br></p>
<div class="tweet-container" style="width: 75%; margin: 32px auto; background-color: transparent; display: flex; justify-content: center;">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">The majority of teams in the bottom half of the Premier League want relegation scrapped if the 2019/20 season has to be curtailed.</p>&mdash; Sky Sports News (@SkySportsNews) <a href="https://twitter.com/SkySportsNews/status/1267340297786265600?ref_src=twsrc%5Etfw">June 1, 2020</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js"></script>
</div>
<p>The idea of scrapping relegation has long been discussed ever since football was postponed, and while it's not currently in the pipeline, there are believed to be plenty of sides who would vote to scrap the drop if the season cannot finish as normal.</p>
<p><br></p>
<p>An unnamed club owner told <a href="https://www.skysports.com/football/news/11661/11998347/premier-league-restart-up-to-10-clubs-want-relegation-scrapped-if-season-is-curtailed">Sky Sports</a>: We would vote for no relegation if the season is curtailed. There are up to 10 clubs who think the same thing."</p>
<p><br></p>
<p>EFL chairman Rick Parry has threatened legal action if promotion and relegation are scrapped this summer, so there's still a lot of work to do to convince the powers that be that this is a good idea.</p>
<p><br></p>
<hr>
<h2>Clubs Planning Friendlies Before Season Resumes</h2>
<p><br></p>
<div class="tweet-container" style="width: 75%; margin: 32px auto; background-color: transparent; display: flex; justify-content: center;">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Leicester to stage friendlies at empty King Power Stadium to prepare for playing behind closed doors | <a href="https://twitter.com/JPercyTelegraph?ref_src=twsrc%5Etfw">@JPercyTelegraph</a> <a href="https://t.co/h1Egw83YWr">https://t.co/h1Egw83YWr</a></p>&mdash; Telegraph Football (@TeleFootball) <a href="https://twitter.com/TeleFootball/status/1267206971696066560?ref_src=twsrc%5Etfw">May 31, 2020</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js"></script>
</div>
<p>Now that teams have returned to contact training, the focus is firmly on getting ready for a return to competitive action.</p>
<p><br></p>
<p>According to <a href="https://www.thetimes.co.uk/edition/sport/premier-league-clubs-planning-to-stage-friendlies-in-their-own-empty-stadiums-tp9h5srl7">The Times</a>, several <a href="https://www.90min.com/leagues/premier-league">Premier League</a> clubs are planning in-house 11-a-side friendlies at their own empty stadiums to help players get used to playing without a crowd.</p>
<p><br></p>
<p>Any team who wishes to do so will have to complete a risk assessment before holding a training session at their stadium.</p>
<p><br></p>
<hr>
<h2>Premier League to Introduce Water Breaks</h2>
<p><br></p>
<p><figure class="image-container"><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_684,h_384,f_auto,q_auto,g_auto/shape/cover/sport/Tottenham-Hotspur-v-Newcastle-United---Premier-Lea-52b17b9d60b54614900df65aafe256ea"><figcaption style="text-align: center;">Tottenham Hotspur v Newcastle United - Premier League</figcaption></figure></p>
<p>With football set to stretch over into the summer, the Premier League are ready to bring back water breaks during games to ensure players stay hydrated.</p>
<p><br></p>
<p><a href="https://www.thesun.co.uk/sport/football/11750909/premier-league-water-breaks-project-restart-coronavirus/">The Sun</a> note that medical staff are concerned by the prospect of playing so much football during the hot summer months, so the hope is to introduce breaks in both halves of every game to keep players as safe as possible.</p>
<p><br></p>
<p>The main stumbling block is that every player would need their own bottle to ensure they are not spreading the coronavirus, and there are fears that this could take up too much time during matches.</p>
<p><br></p>
<hr>
<h2>FIFA Noise Could Be Played During Games</h2>
<p><br></p>
<p><figure class="image-container"><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_684,h_384,f_auto,q_auto,g_auto/shape/cover/sport/Manchester-United-v-Manchester-City---Premier-Leag-8c102f9554f97297208bdb0cc51ee48d"><figcaption style="text-align: center;">Manchester United v Manchester City - Premier League</figcaption></figure></p>
<p>One common issue with playing behind closed doors is the lack of atmosphere and how that will impact both the players and the viewers at home. Well, there might be a solution to that.</p>
<p><br></p>
<p><a href="https://www.dailymail.co.uk/sport/sportsnews/article-8374755/TV-plans-use-crowd-noise-FIFA-video-game-closed-doors-Premier-League-matches.html?ito=push-notification&amp;ci=16947&amp;si=3699886">The Daily Mail</a> state that clubs will all be asked to vote on whether to broadcast crowd noise from the video game FIFA 20 during games to try and simulate the atmosphere of a full stadium. Fans would have the option to turn it on and off during broadcasts.</p>
<p><br></p>
<p>There are also several other plans under consideration, including fan mosaics, 360&deg; replays and a new tactical camera - all of which are expected to be approved without any real opposition.</p>
<p><br></p>
<hr>
<h2>Players Who Test Positive to Miss Season Restart</h2>
<p><br></p>
<div class="tweet-container" style="width: 75%; margin: 32px auto; background-color: transparent; display: flex; justify-content: center;">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Exclusive: Players testing positive for coronavirus next week will miss Premier League restart | <a href="https://twitter.com/JWTelegraph?ref_src=twsrc%5Etfw">@JWTelegraph</a> <a href="https://t.co/7JV4ohm4x2">https://t.co/7JV4ohm4x2</a></p>&mdash; Telegraph Football (@TeleFootball) <a href="https://twitter.com/TeleFootball/status/1267162359182888960?ref_src=twsrc%5Etfw">May 31, 2020</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js"></script>
</div>
<p><a href="https://www.telegraph.co.uk/football/2020/05/31/players-testing-positive-coronavirus-next-week-will-miss-premier/">The Telegraph</a> have revealed that any player who tests positive for coronavirus during the next round of testing faces missing the first round of fixtures.</p>
<p><br></p>
<p>The 'return to play' protocol means that any player with the virus must wait two weeks before returning to group training, meaning that there is very little chance that anybody who tests positive will be back in time for the restart.</p>
<p><br></p>
<p>There were no cases discovered during the latest round of testing, and the hope is obviously to see the same result from the upcoming round.</p>
<p><br></p>
<hr>
<h2>Older Stadiums Struggling to Meet Safety Regulations on Time</h2>
<p><br></p>
<p><figure class="image-container"><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_684,h_384,f_auto,q_auto,g_auto/shape/cover/sport/BRITAIN-HEALTH-VIRUS-FBL-ENG-PR-EVERTON-dfef42ebd22108ee23f34325913bfd9e"><figcaption style="text-align: center;">BRITAIN-HEALTH-VIRUS-FBL-ENG-PR-EVERTON</figcaption></figure></p>
<p>For a stadium to be used to finish the season, it must meet a number of safety regulations. Clubs are busy securing their stadiums in anticipation for the restart, but the <a href="https://www.dailymail.co.uk/sport/sportsnews/article-8374677/Race-against-time-Premier-League-clubs-grounds-ready-return-action.html">Daily Mail</a> state that some older stadiums are struggling to do so.</p>
<p><br></p>
<p>In more compact stadiums, finding ways to abide by social distancing guidelines may not be too simple, with Goodison Park, Turf Moor, Vicarage Road and Selhurst Park all predicted to need 'extensive work' if they are to be ready for the return date of 17 June.</p>
<p><br></p>
<p>It is expected that every side will be happy to do whatever it takes to bring football back, even if some end up needing to spend plenty of money to get up to standard.</p>
<p><br></p>
<hr>
<p><em>For more from &#8203;</em><a href="https://www.90min.com/users/14401747"><em>Tom Gott</em></a><em>, follow him on &#8203;</em><a href="https://twitter.com/TomGott2"><em>Twitter</em></a><em>!</em></p>
<p><br></p>
<br/>Source : <a target="_blank" href="https://www.90min.com/?utm_source=football.co.uk&utm_medium=cpc">90min</a>   		        <!-- Article End -->
        
        <div id="rcjsload_d81a1f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d81a1f");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=112444&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>

    </div>
       
</div>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>				</div>
				<div class="col-md-4 column">
				   <!--<div class="well well-sm" align="center">
						<iframe src="http://www.xxxxfootymad.net/nexxxwsnow/" width="300" height="50" scrolling="no" frameborder="0"></iframe>
				   </div>-->  
           		        			<div class="well well-sm">
					<ul class="list-unstyled list-inline main-site-social col-md-12 col-sm-12 col-xs-12">
						<a href="https://www.facebook.com/footymad" target="_blank" title="Like Footymad on Facebook" /><li class="mss-fb col-md-6 col-sm-6 col-xs-6">Like</li></a>
						<a href="https://twitter.com/footymad" target="_blank" title="Follow Footymad on Twitter" /><li class="mss-tw col-md-6 col-sm-6 col-xs-6">Tweet</li></a>
					</ul>
				</div>
				
								<div style="margin: 5px; padding-bottom: 15px;">
					<div id="newsnowlogo">
						<a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow"><img class="nn" src="/img/icons/newsnow_f_ab.gif"></a>
						<span><a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow">Sport News 24/7</a></span>
					</div>
				</div>
								
				<div class="clearfix"></div>
				

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
						<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>				    </div>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								
				<div class="well well-sm well-b">	
					<h3>
					    Trending on the boards
					</h3>
				</div>
				<div>
					<ul class="nav">  
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=610770">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Rookie Protester loooooooooooooool</strong><br/>
									<small>
										31 May 21:47 - Tony C,
										47 views 0 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=610769">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Mavrapanos vs Osei22</strong><br/>
									<small>
										30 May 12:27 - Tony C,
										66 views 0 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=610768">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Norwegian George Lewis has signed for us</strong><br/>
									<small>
										29 May 16:00 - Tony C,
										180 views 4 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=610767">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Brenda....</strong><br/>
									<small>
										29 May 15:57 - Tony C,
										96 views 0 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=610766">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Are we still in the FA cup? I honestly don't remember.</strong><br/>
									<small>
										29 May 11:34 - Pat Vegas,
										326 views 12 replies
									</small>
							</a>
						</li>
									</ul>
					<hr/>
					<p class="text-right" style="margin-top:-10px;"><a href="/forums/"><strong>More from the boards</strong></a></p>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
				 		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306327766-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306327766-0'); });
  </script>
</div>					</div>
				</div>
  
				</div>
            </div>
        </div>
	</div>	
</div>
<footer>
	<div class="container footer">
    	<div class="footer-base">
        	<div class="row clearfix">
        		
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Follow Footymad</h3>
                    </div>
                   	<ul class="list-inline">
                    	<li><a href="https://www.facebook.com/footymad" target="_blank" class="footer-social foot-fb" rel="nofollow">Footymad Facebook</a></li>
                    	<li><a href="https://twitter.com/footymad" target="_blank" class="footer-social foot-tw" rel="nofollow">Footymad Twitter</a></li>
                    	<li><a target="_blank" href="/channel/rss/" target="_blank" class="footer-social foot-rs" rel="nofollow">Footymad's RSS Feed</a></li>
                    </ul>
                    <hr/>
                    <div class="well well-sm well-b">
                    	<h3>Sign up and join our team</h3>
                    </div>
                    <p>Football's Writer Program can give you the edge you need to get ahead <a target="_blank" href="http://www.football.co.uk/profiles/writers/become-writer/#THGQrOvZFvpQiq">Apply Now</a></p>
                </div>
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Information</h3>
                    </div>
                    <ul class="list-unstyled">
                    	<li><a href="/about-us/" title="About us">About Us</a></li>
                        <li><a href="/privacy-policy/" title="footymad.net Privacy &amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>  
                        <li><a href="/terms-and-conditions/" title="footymad.net Terms and Conditions">Terms</a></li>      
                        <li><a href="/advertise/" title="Advertise on footymad.net">Advertise</a></li>
                        <li><a href="/contact-us/" title="Contact us">Contact Us</a></li>
                    </ul>
                </div>
                                <div class="col-md-4">
                	<div class="well well-sm well-b">
                    	<h3>Football.co.uk</h3>
                    </div>
                    <small><ul class="list-unstyled" style="font-size: 14px;">	<li><a href="http://www.football.co.uk">Latest News</a></li>	<li><a href="http://www.football.co.uk/european-news/">European News</a></li>	<li><a href="http://www.football.co.uk/international-news/">International News</a></li></ul></small>
                </div>
              </div>
        </div>
        <hr/>
        <ul class="list-inline col-md-12 col-sm-12 col-xs-12">
        <li><a href="http://www.digitalsportsgroup.co.uk/"><img src="/img/copyright.png" alt="" title="" /></a></li>
        <li>&copy; 2004 - 2020 www.arsenal-world.co.uk</li>
        </ul>
	</div>  
</footer>  
  

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
			<div class="col-md-12">
	        	<div class="advert">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306432549-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306432549-0'); });
  </script>
</div>	        	</div>
	        </div>
	    </div>
	</div>
	<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
	  <div class="row clearfix">
	    <div class="col-md-12">
	      <div class="advert">
			
		  </div>
	    </div>
	  </div>
	</div>
    <div class="sb-slidebar sb-right slide-nav sb-style-push">	
        <ul class="nav nav-list">
            <li class="mobile-catagory" >
                <label>Navigation</label>
                <span class="glyphicon glyphicon-tasks pull-right menu-navigation">&nbsp;</span>
            </li>
           <li class="mobile-catagory">
         <label class="tree-toggle">Arsenal FC<strong class="caret"></strong></label>
		 <li><a href="/" title="Football News">Latest News</a></li>
		 <li><a href="/premier-league-news/" title="Premier League News">Premier League News</a></li>
		 <li><a href="/championship-news/" title="Championship News">Championship News</a></li>
		 <li><a href="/scottish-premiership-news/" title="Scottish Premiership News">Scottish Premiership News</a></li>
		 <li><a href="/fixtures/" title="Football Fixtures">Fixtures & Results</a></li>
		 <li><a href="/league-tables/" title="Football League Tables">Tables</a></li>
		 
		 		 
		 <li><a href="http://www.awimb.com" title="Gunners Messageboards">Gunners Messageboards</a></li>
		 
		 
</li>         </ul>
    </div>
</div>
<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>
<script type="text/javascript" src="/js/rrssb.min.js"></script>
<script type="text/javascript" src="/js/slidebars.js"></script>
<script type="text/javascript" src="/js/common.js"></script>
<script type="text/javascript" src="/js/mail.js"></script>
<script src="https://apis.google.com/js/platform.js" async defer>
  {lang: 'en-GB'}
</script>
<script>
	(function($) {
	    $(document).ready(function() {
	      $.slidebars();
	    });
	}) (jQuery);
</script>
<script>
	ADTECH.executeQueue();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<script type = "text/javascript" > window._seedtagq = window._seedtagq || [];
window._seedtagq.push(['_setId', '6665-4171-01']);
(function() {
	var st = document.createElement('script');
	st.type = 'text/javascript';
	st.async = true;
	st.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(st, s);
})(); 
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2845748-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Digital Sports Group LTD',
		'Publisher Logo': 'http://cdn.football.co.uk/images/structure/copyright.png',
		'Publisher Purpose IDs': [3],
		'Post Consent Page': 'http://www.arsenal-world.co.uk',
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
</body>
</html>