<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="ISO-8859-1" http-equiv="Content-Type" content="text/html;" />
  <title>The Most Talked About English Football Teams on Twitter in 2020 - Ranked  - Arsenal World</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <meta name="description" content="" />
  <meta name="author" content="Digital Sports Group LTD" />
  <meta name="robots" content="index, follow">
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:description" content=""/>
  <meta name="twitter:title" content="The Most Talked About English Football Teams on Twitter in 2020 - Ranked "/>
  <meta name="twitter:site" content="@footymad"/>
  <meta name="twitter:image:src" content="http://images.footymad.co.uk/750x417/"/>
  <meta property="article:publisher" content="https://www.facebook.com/footymad"/>
  <meta property="og:image" content="http://images.footymad.co.uk/750x417/"/>
  <meta property="og:url" content="http://www.arsenal-world.co.uk/the-most-talked-about-english-football-teams-on-twitter-in-2/952810/"/>
  <meta property="og:title" content="The Most Talked About English Football Teams on Twitter in 2020 - Ranked "/>
  <meta property="og:description" content=""/>
  <meta property="og:site_name" content="Arsenal World"/> 
  <meta property="og:type" content="article"/>
  <meta property="og:locale" content="en_GB"/> 
  <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet" />
  <link href="/css/style.css" rel="stylesheet" />
  <link href="/css/mobile.css" rel="stylesheet" />
  <link href="/css/slidebars.css" rel="stylesheet" />
  <link href="/css/themes/1.css" rel="stylesheet" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css' />
  <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
  <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
  <![endif]-->
  <!-- Fav and touch icons -->
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-57-precomposed.png" />
  <link rel="alternate" type="application/rss+xml" title="Arsenal FC Football News" href="/channel/rss/" />
  <link rel="shortcut icon" href="/img/favicon.png" />
  <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.0.min.js"></script>
  
  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'w3r1PCdFU4LrX', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<script>

window.getGooglePersonalization = function( callbackFunction ){
var getGooglePersonalizationFn = function (callbackFunction ){
    window.__cmp( 'getGooglePersonalization', function(consent, isSuccess){
        if (callbackFunction ){
            if ( !isSuccess ){
                callbackFunction( false );
            } else if( consent.googlePersonalizationData.consentValue ){
                callbackFunction( true );
            } else {
                callbackFunction( false );
            }
        }
    });
}

window.__cmp('setConsentUiCallback', function () {
    getGooglePersonalizationFn(callbackFunction);
});

getGooglePersonalization(function (useGooglePersonalization) {
    window.loadAds({
        usePersonalizedAds: useGooglePersonalization
    });
});

</script>
  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dsgmedia-network2017-clubsites/loader.js', 
  'tb_loader_script');
  </script>   
  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gripcorn.com/v2wte7BdgZY0cQ3dswfr6GlH8qY99KbRC_nvk7bAoFwr3QbcaN2gEScvD960v4Pxj",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script></head>
<body>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/728x90_fm', [728, 90], 'div-gpt-ad-1582306077154-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/300x250_fmb', [300, 250], 'div-gpt-ad-1582306147917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id="sb-site">
 <div id='billboard'> 
	<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad hub 1x1 (6375847) // created at: Nov 6, 2018 5:50:10 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="6375847"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" border="0" width="1" height="1"></a></noscript></div>
<script>
ADTECH.loadAd(6375847);
</script>  </div>
  <nav class="navbar navbar-default navbar-inverse eyebrow navbar-fixed-top" role="eyebrow">
	<div class="container eyebrow">
    	<div class="row">
        		<div class="col-md-8 col-sm-8 col-xs-8">
        			<a href="/">
                    	<img src="http://pictures.footymad.net/headers/24/sitemain.jpg" width="200px" class="logo hidden-md hidden-lg">
                    </a>
                	<a href="/">
                    	<img src="http://pictures.footymad.net/headers/24/sitemain.jpg" height="85px;" class="logo hidden-sm hidden-xs"/>	
                    </a>
        		</div>
                <div style="margin:10px 0px;" class="col-md-4 col-sm-4">
                <form action="/search/" id="cse-search-box" class="brow-options col-sm-5 hidden-xs col-md-6" role="search" method="get">
  					<div class="input-group">	
                    <input type="hidden" name="cx" value="partner-pub-2119515615072902:6bd5upq08kr" />
                    <input type="hidden" name="cof" value="FORID:11" />
                    <input type="hidden" name="ie" value="ISO-8859-1" />
                    <input type="text" size="31" class="form-control brow" placeholder="Search" name="q" id="srch-term"/>
                        <div class="input-group-btn">
                            <button class="btn btn-default btn-info btn-custom" type="submit" name="sa">
                                <i class="glyphicon glyphicon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
                <div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Teams
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                                        	<li class="divider"></li>
                    	<li><strong>Premier League</strong></li>
                    	<li class="divider"></li>
                    	                    	<li><a href="http://www.astonvilla-mad.co.uk">Aston Villa</a></li>
                                        	<li><a href="http://www.leedsunited-mad.co.uk">Leeds United</a></li>
                                        	<li><a href="http://www.manchesterunited-mad.co.uk">Manchester United</a></li>
                                        	<li><a href="http://www.newcastleunited-mad.co.uk">Newcastle United</a></li>
                                        	<li><a href="http://www.westhamunited-mad.co.uk">West Ham United</a></li>
                                        	<li><a href="http://www.brighton-mad.co.uk">Brighton & Hove Albion</a></li>
                                        	<li><a href="http://www.clarets-mad.co.uk">Burnley</a></li>
                                        	<li><a href="http://www.chelsea-mad.co.uk">Chelsea</a></li>
                                        	<li><a href="http://www.crystalpalace-mad.co.uk">Crystal Palace</a></li>
                                        	<li><a href="http://www.everton-mad.co.uk">Everton</a></li>
                                        	<li><a href="http://www.fulham-mad.co.uk">Fulham</a></li>
                                        	<li><a href="http://www.leicestercity-mad.co.uk">Leicester City</a></li>
                                        	<li><a href="http://www.manchestercity-mad.co.uk">Manchester City</a></li>
                                        	<li><a href="http://www.sheffieldunited-mad.co.uk">Sheffield United</a></li>
                                        	<li><a href="http://www.southampton-mad.co.uk">Southampton</a></li>
                                        	<li><a href="http://www.tottenhamhotspur-mad.co.uk">Tottenham Hotspur</a></li>
                                        	<li><a href="http://www.westbromwichalbion-mad.co.uk">West Bromwich Albion</a></li>
                                        	<li><a href="http://www.wolverhamptonwanderers-mad.co.uk">Wolverhampton Wanderers</a></li>
                                        	<li><a href="http://www.arsenal-world.co.uk">Arsenal</a></li>
                                        	<li><a href="http://www.lfconline.co.uk">Liverpool</a></li>
                                           <li class="divider"></li>
                       <li><strong>International</strong></li>
                       <li class="divider"></li>
                       <li><a href="http://www.england-mad.co.uk">England</a></li>
                       <li><a href="http://www.northernireland-mad.co.uk">Northern Ireland</a></li>
                       <li><a href="http://www.ireland-mad.co.uk">Republic Ireland</a></li>
                       <li><a href="http://www.scotland-mad.co.uk">Scotland</a></li>
                       <li><a href="http://www.wales-mad.co.uk">Wales</a></li>
                    </ul>
                </div>
                <!--<div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Leagues 
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                        <li class="divider"></li>
                        <li><strong>Leagues</strong></li>
                        <li class="divider"></li>
                        <li><a href="http://www.footymad.net/premier-league-news/">Premier League</a></li>
                        <li><a href="http://www.footymad.net/championship-news/">Championship</a></li>
                        <li><a href="http://www.footymad.net/league-one-news/">League One</a></li>
                        <li><a href="http://www.footymad.net/league-two-news/">League Two</a></li>
                        <li><a href="http://www.footymad.net/scottish-premiership-news/">Scottish Premiership</a></li>
                        <li><a href="http://www.footymad.net/scottish-championship-news/">Scottish Championship</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-one-news/">Scottish League 1</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-two-news/">Scottish League 2</a></li>                        
                   </ul>
                </div>-->
                <div class="visible-xs menu-button sb-toggle-right pull-right">
                	<span class="glyphicon glyphicon-align-justify"></span>
                </div>
            </div>
        </div> 
	</div>     
</nav>

<br/>

<nav class="navbar navbar-default eyebrow eyebrow-nav navbar-fixed-top hidden-xs" role="eyebrow">
	<div class="container">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="header">
                <nav class="navbar navbar-default navbar-inner hidden-xs" role="navigation">
                    <div class="navbar-header">
                         <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1"> 
	                         <span class="sr-only">Toggle navigation</span><span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
                         </button> 
                    </div>
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        
                        <ul class="nav navbar-nav">
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">News<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/latest-news/" title="Latest News">Latest News</a></li>
                                    <!--<li><a href="/transfer-rumour-news/" title="Match Reports">Transfer Rumours</a></li>-->
                                    <li><a href="/rprt/mtch/match-reports-section/" title="Match Reports">Match Reports</a></li>
                                                                        <li><a href="/archive/" title="News Archive">News Archive</a></li>
                                                                    </ul>
                            </li>
                            
                                                        
                            <li><a target="_blank" href="https://www.awimb.com">Forum</a></li>
        
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Match Day<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <!--<li><a href="/match-preview-news/" title="Latest News">Match Previews</a></li>-->
                                    <li><a href="/fixtures-results/" title="Match Reports">Fixtures & Results</a></li>
                                    <li><a target="_blank" href="https://livescore.footymad.net/" title="Live Scores">Live Scores</a></li>
                                </ul>
                            </li>
                            <li><a href="/league-tables/">Tables</a></li>
                                                        <!--<li><a href="/squad/">Squad</a></li>
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Stats<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/head-to-head/next/vs/match/" title="Head To Head">Head To Head</a></li>
                                    <li><a href="/form-tables/premier-league/" title="Form Tables">Form Tables</a></li>
                                </ul>
                            </li>-->
                               <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Gooners Diary<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.arsenal-world.co.uk/roll/ed13/gooners-diary-20045-section/" title="2004/05">2004/05</a></li>
<li><a href="http://www.arsenal-world.co.uk/roll/ed16/gooners-diary-20034-section/" title="2003/04">2003/04</a></li>
<li><a href="http://www.arsenal-world.co.uk/roll/ed11/gooners-diary-20023-section/" title="2002/03">2002/03</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Club Info<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.arsenal-world.co.uk/sngl/ed21/arsenal-history-section/" title="Arsenal History">Arsenal History</a></li>
<li><a href="http://www.arsenal-world.co.uk/sngl/ed22/the-home-of-football-section/" title="The Home Of Football">The Home Of Football</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Supporters' Clubs<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.arsenal-world.co.uk/sngl/edx1/uk-and-ireland-section" title="UK and Ireland">UK and Ireland</a></li>
<li><a href="http://www.arsenal-world.co.uk/sngl/edx2/rest-of-the-world-section/" title="Rest Of The World">Rest Of The World</a></li>
</li></ul>
     
                        </ul>
                    </div>
                </nav> 
            </div>
        </div>
    </div>
    </div>
</nav>
<div class="content-spacer">&nbsp;</div>

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
		<div class="col-md-12">
           <div class="advert" align="center"  style="z-index: -1;">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306077154-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306077154-0'); });
  </script>
</div>        	</div>
        </div>
    </div>
</div>
<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
  <div class="row clearfix">
    <div class="col-md-12">
      <div class="advert">
		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>	  </div> 
    </div> 
  </div>
</div> 
<div class="container">
	<div class="row clearfix">
		<div class="col-md-12 column">

                <!--<div class="alert alert-info" role="alert" align="center">
          <p><a href="https://goo.gl/dU3qgr" target="_blank">Bet for FREE on football and win real cash – bet4F is changing the game.</a></p>
        </div>-->

			<div class="row clearfix">
				<div class="col-md-8 column">	


					<ol class="breadcrumb">
	<li><a href="http://www.footymad.net"><strong>Footymad</strong></a></li>
	<li><a href="/">Gunners Mad</a></li><li>Gunners Latest</li><li><a href="/news/tmnw/clarets-news-section/">Gunners News</a></li></ol><div id="article" class="clearfix">
	<div id="article-headline">
    	<h1>The Most Talked About English Football Teams on Twitter in 2020 - Ranked </h1> 
        <div id="social-position">
			<div class="share-container clearfix">
				<table>
					<tr>
						<td class="social_fb">
							<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
							<fb:like href="http://http://localhost/news/tmnw/the_most_talked_about_english_football_teams_on_twitter_in_2020_ranked_952810/index.shtml" send="true" layout="button_count" width="120" show_faces="false" font=""></fb:like>
						</td>
						<td class="social_tweet">
							<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
							<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
						</td>
					</tr>
				</table>
            </div>
        </div> 
        <div id="author">
            <h5>
            
            	            </h5>
                    </div>
    </div>
    <div class="article-content">
    	            <div class="row clearfix">
        	<div class="col-md-12 col-sm-12">
        		
        		            </div>
        </div>
                
        
        <!-- Article Start -->
        <p>Twitter is famously the best place for a nuanced debate, and football is frequently discussed in a very balanced, kind and empathetic way on the social media platform.</p><p>Not even a three-month coronavirus enforced hiatus could stop people chatting about the beautiful game on Twitter, and <a href="https://twitter.com/TwitterUK/status/1336739585750142982">Twitter UK</a> have done some maths and analysis and revealed the most talked about English football teams on the site in 2020.</p><p>Let&#39;s take a look at who cracked the top 10.</p><hr /><h2>10. Everton</h2><figure><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Everton-v-Brighton--Hove-Albion---Premier-League-a09b63e1d672880d2e4d8b83068e77a2.jpg" data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Pool/Getty Images"><figcaption>Everton danced their way into the top 10 talked about English teams on Twitter | Pool/Getty Images</figcaption></figure><p>Carlo Ancelotti was appointed <a href="https://www.90min.com/teams/everton">Everton</a> boss as 2019 came to a close, but the Toffees had a relatively quiet start to 2020, before exploding into life in the second half.<br/><br/>They signed James Rodriguez from <a href="https://www.90min.com/teams/real-madrid">Real Madrid</a> (&#39;Up the Toffees!!&#39;), embarked on their best start to a season since 1938 and Dominic Calvert-Lewin scored every time he set foot in the six yard box.<br/><br/>Everton were also involved in one of the most contentious and <a href="https://www.90min.com/posts/everton-2-2-liverpool-player-ratings-var-drama-denies-reds-late-win">entertaining Merseyside derbies</a> in recent memory in October, with a red card, late goal and marginal VAR call in a breathless 2-2 draw.</p><hr /><h2>9. Aston Villa </h2><figure><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Aston-Villa-v-Liverpool---Premier-League-d1cbe70e1b211bc717b043e1339aafa0.jpg" data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Pool/Getty Images"><figcaption>Aston Villa's 7-2 win over Liverpool was one of their 2020 highlights | Pool/Getty Images</figcaption></figure><p><a href="https://www.90min.com/teams/aston-villa">Aston Villa</a> were not even in the top 50 talked about teams on Twitter until a certain photo of Jack Grealish surfaced on Thursday and the Midlands outfit rocketed into ninth place. Ok, that&#39;s probably not true.<br/><br/>Villa had a 2020 to remember as they came into a run of form towards the closing stages of the season to secure survival on the final day - and then endured the wrath of Roy Keane for having the audacity to celebrate.<br/><br/>Dean Smith&#39;s side also reached the Carabao Cup final, beat Liverpool 7-2 and had speculation about talisman Grealish flying around all summer before he <a href="https://www.90min.com/posts/jack-grealish-signs-new-5-year-contract-at-aston-villa">committed his long-term future to the club</a> in September.</p><hr /><h2>8. Newcastle</h2><figure><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Newcastle-United-v-Everton---Premier-League-173c4a4e703f7d063353f2aed7371295.jpg" data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Alex Pantling/Getty Images"><figcaption>Off the pitch goings on dominated the Newcastle conversation in 2020 | Alex Pantling/Getty Images</figcaption></figure><p>Do we reckon people spent 2020 on Twitter discussing Steve Bruce&#39;s tactics during <a href="https://www.90min.com/teams/newcastle">Newcastle</a>&#39;s 3-1 victory over Burnley, the impressive form of Karl Darlow in the absence of Martin Dubravka or the Magpies&#39; capture of Ryan Fraser and Callum Wilson?<br/><br/>Or was it everyone banging on about the will they won&#39;t they takeover of the club that rumbled on for the entirety of lockdown?<br/><br/>The proposed Saudi Arabia backed takeover of the north east outfit divided opinion, with Newcastle fans desperate to see the back of Mike Ashley and outsiders concerned about Saudi Arabia&#39;s human rights record. The takeover ultimately <a href="https://www.90min.com/posts/saudi-arabia-public-investment-fund-pulls-out-of-newcastle-takeover">fell through in July</a>, much to the frustration of the St. James&#39; Park faithful.</p><hr /><h2>7. Chelsea</h2><figure><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/FBL-ENG-PR-CHELSEA-CRYSTAL-PALACE-264e2dba0d7f83818c6dbd14ebbcd414.jpg" data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="KIRSTY WIGGLESWORTH/Getty Images"><figcaption>Chelsea's transfer activity was a big discussion point in 2020 | KIRSTY WIGGLESWORTH/Getty Images</figcaption></figure><p>Having secured Champions League football during his debut season in charge, Frank Lampard was let loose in the transfer market during the summer of 2020, and <a href="https://www.90min.com/teams/chelsea">Chelsea</a> fans were treated to a flurry of activity.<br/><br/>They captured Timo Werner from under the noses of Liverpool, snapped up Thiago Silva on a free and splashed out on wonder kid Kai Havertz. All while Kepa Arrizabalaga continued to chaotically guard the goal - so the Blues eventually brought in Edouard Mendy too.<br/><br/>The impact of the addition of a reliable number one has been drastic, with the pieces appearing to fall into place for Lampard&#39;s Chelsea as 2020 draws to a close.</p><hr /><h2>6. Leeds </h2><figure><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Derby-County-v-Leeds-United---Sky-Bet-Championship-55ffcc6b6d976fc762d444da1407d6d4.jpg" data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Laurence Griffiths/Getty Images"><figcaption>Leeds were promoted in 2020 | Laurence Griffiths/Getty Images</figcaption></figure><p>2020 was a year to remember for <a href="https://www.90min.com/teams/leeds">Leeds United</a> supporters. After a 16-year absence - <a href="https://www.90min.com/posts/everything-that-happened-to-leeds-during-their-16-year-premier-league-absenc">16 years</a> of points deductions, playoff heartache and League One football - they returned to the <a href="https://www.90min.com/leagues/premier-league">Premier League</a>.<br/><br/>Leeds were promoted back to the top flight in July, topping the Championship in the process.<br/><br/>They made their long awaited Premier League return in September, and Marcelo Bielsa&#39;s eccentricities, &#39;Bielsa-ball&#39; and the sheer chemistry between Bielsa and his translator have since been all anybody can talk about.</p><hr /><h2>5. Tottenham</h2><figure><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Tottenham-Hotspur-v-Manchester-City---Premier-Leag-d8110a75a204e2f7f95e001a8f42dbaa.jpg" data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Pool/Getty Images"><figcaption>Kane and Son have gone up a level under Mourinho in 2020 | Pool/Getty Images</figcaption></figure><p>With a Champions League final appearance, the sacking of Mauricio Pochettino and the appointment of Jose Mourinho in 2019, <a href="https://www.90min.com/teams/tottenham">Spurs</a> had a lot to live up to in 2020.<br/><br/>Fortunately, the release of Amazon Prime&#39;s cinematic masterpiece <em>All or Nothing: Tottenham Hotspur </em>ensured there was still plenty left to be said about Spurs in 2020.<br/><br/>Spurs still had plenty to offer away from Amazon Prime, from re-signing Gareth Bale to the shock addition of Alex Morgan, topping the Premier League to Mourinho&#39;s Instagram account.</p><hr /><h2>4. Manchester City</h2><figure><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Manchester-City-v-Fulham---Premier-League-2dc955ff198c1233eb53876bad51b942.jpg" data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Pool/Getty Images"><figcaption>Manchester City were the fourth most talked about English side on Twitter | Pool/Getty Images</figcaption></figure><p><a href="https://www.90min.com/teams/manchester-city">Manchester City</a> had a pretty topsy-turvy 2020. <br/><br/>They were handed a European ban in February, won the Carabao Cup in March, surrendered the Premier League title to Liverpool in June, had their European ban overturned in July and celebrated their successful appeal by crashing out of the <a href="https://www.90min.com/categories/champions-league">Champions League</a> in August.<br/><br/>City had a traditionally busy 2020 transfer window too, spending big to bring in Ferran Torres, Ruben Dias and Nathan Ake. Manager Pep Guardiola also ended speculation about his future, putting pen to paper on a new two-year deal with the club.</p><hr /><h2>3. Arsenal</h2><figure><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Arsenal-v-Chelsea---FA-Cup-Final-9819c5978984034cadd2061e1dd00f19.jpg" data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Catherine Ivill/Getty Images"><figcaption>Arsenal's FA Cup triumph was their 2020 highlight  | Catherine Ivill/Getty Images</figcaption></figure><p>Isn&#39;t it nice to see <a href="https://www.90min.com/teams/arsenal">Arsenal</a> in the top four again?<br/><br/>The Gunners have also had a bit of an up and down 2020. They started the year with Mikel Arteta recently appointed and went on to make great strides under the Spaniard towards the back end of the 2019/20 season, culminating with an FA Cup triumph at Wembley.<br/><br/>After months of speculation, talisman Pierre-Emerick Aubameyang signed a new long-term contract with the club, and subsequently celebrated by stopping scoring. The Mesut Ozil mystery rumbled on, 55 staff were made redundant and Gunnersaurus was axed. </p><hr /><h2>2. Liverpool</h2><figure><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Liverpool-FC-v-Chelsea-FC---Premier-League-a46535d31c0376f2c2044faaaa5d5c8e.jpg" data-has-syndication-rights=1 HasImageSyndicationRights=1 data-license-id="Getty Images" data-licensor-name="Getty Images" data-portal-copyright="Laurence Griffiths/Getty Images"><figcaption>Liverpool won the 2019/20 Premier League title | Laurence Griffiths/Getty Images</figcaption></figure><p><a href="https://www.90min.com/teams/liverpool">Liverpool</a> got up to a fair bit in 2020. They released Andy Lonergan, they lost 7-2 to Aston Villa and Jurgen Klopp got angry about substitutes.<br/><br/>Oh, and they won their maiden Premier League title and were crowned champions of England for the first time in 30 years.<br/><br/>Not even a global pandemic could deny the Reds the league title, which they eventually secured in June - sending an assortment of club and Premier League records tumbling in the process. </p><hr /><h2>1. Manchester United</h2><figure><img class="img-responsive" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Everton-v-Manchester-United---Premier-League-c049cfdff75b12924db329eacbdf6e79.jpg" data-has-syndication-rights=0 HasImageSyndicationRights=0 data-license-id="UserUpload" data-licensor-name="UserUpload" data-portal-copyright="Clive Brunskill/Getty Images"><figcaption>United were the most talked about English team on Twitter in 2020 | Clive Brunskill/Getty Images</figcaption></figure><p><a href="https://www.90min.com/teams/manchester-united">Manchester United</a> were the most talked about team on Twitter in 2020. And every single tweet was glowingly positive.<br/><br/>The Red Devils had a real rollercoaster of a year, embarking on a long, Bruno Fernandes-inspired unbeaten Premier League streak to recover from their slow start to the season and qualify for the Champions League. They then imploded in the Champions League after a strong start to the group stages to crash out of the competition.<br/><br/>The club were linked with Jadon Sancho, Jack Grealish and Jude Bellingham for the first six months of the year, and then didn&#39;t sign any of them, with the Sancho saga a source of particular frustration. Whether Ole being at the wheel is a good thing or not is up for debate every three to five working days.</p><hr /><br/>Source : <a target="_blank" href="https://www.90min.com/?utm_source=football.co.uk&utm_medium=cpc">90min</a>   		        <!-- Article End -->
        
        <div id="rcjsload_d81a1f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d81a1f");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=112444&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>

    </div>
       
</div>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>				</div>
				<div class="col-md-4 column">
				   <!--<div class="well well-sm" align="center">
						<iframe src="http://www.xxxxfootymad.net/nexxxwsnow/" width="300" height="50" scrolling="no" frameborder="0"></iframe>
				   </div>-->  
           		        			<div class="well well-sm">
					<ul class="list-unstyled list-inline main-site-social col-md-12 col-sm-12 col-xs-12">
						<a href="https://www.facebook.com/footymad" target="_blank" title="Like Footymad on Facebook" /><li class="mss-fb col-md-6 col-sm-6 col-xs-6">Like</li></a>
						<a href="https://twitter.com/footymad" target="_blank" title="Follow Footymad on Twitter" /><li class="mss-tw col-md-6 col-sm-6 col-xs-6">Tweet</li></a>
					</ul>
				</div>
				
								<div style="margin: 5px; padding-bottom: 15px;">
					<div id="newsnowlogo">
						<a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow"><img class="nn" src="/img/icons/newsnow_f_ab.gif"></a>
						<span><a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow">Sport News 24/7</a></span>
					</div>
				</div>
								
				<div class="clearfix"></div>
				

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
						<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>				    </div>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								
				<div class="well well-sm well-b">	
					<h3>
					    Trending on the boards
					</h3>
				</div>
				<div>
					<ul class="nav">  
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=611204">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>I quite being ignorant thesedays</strong><br/>
									<small>
										11 Dec 14:40 - Pat Vegas,
										116 views 0 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=611203">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>So poor old Paolo Rossi didn't get a mention yesterday?</strong><br/>
									<small>
										11 Dec 13:17 - barrybueno,
										117 views 0 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=611202">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Weve beaten another pub team!</strong><br/>
									<small>
										10 Dec 22:48 - Sir C,
										263 views 2 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=611201">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Jack Grealish showing his commitment to BLM</strong><br/>
									<small>
										10 Dec 21:57 - Arsenal Alcoholic Review,
										341 views 2 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=611200">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Wales closing schools...</strong><br/>
									<small>
										10 Dec 19:30 - The Insider,
										198 views 0 replies
									</small>
							</a>
						</li>
									</ul>
					<hr/>
					<p class="text-right" style="margin-top:-10px;"><a href="/forums/"><strong>More from the boards</strong></a></p>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
				 		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306327766-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306327766-0'); });
  </script>
</div>					</div>
				</div>
  
				</div>
            </div>
        </div>
	</div>	
</div>
<footer>
	<div class="container footer">
    	<div class="footer-base">
        	<div class="row clearfix">
        		
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Follow Footymad</h3>
                    </div>
                   	<ul class="list-inline">
                    	<li><a href="https://www.facebook.com/footymad" target="_blank" class="footer-social foot-fb" rel="nofollow">Footymad Facebook</a></li>
                    	<li><a href="https://twitter.com/footymad" target="_blank" class="footer-social foot-tw" rel="nofollow">Footymad Twitter</a></li>
                    	<li><a target="_blank" href="/channel/rss/" target="_blank" class="footer-social foot-rs" rel="nofollow">Footymad's RSS Feed</a></li>
                    </ul>
                    <hr/>
                    <div class="well well-sm well-b">
                    	<h3>Sign up and join our team</h3>
                    </div>
                    <p>Football's Writer Program can give you the edge you need to get ahead <a target="_blank" href="http://www.football.co.uk/profiles/writers/become-writer/#THGQrOvZFvpQiq">Apply Now</a></p>
                </div>
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Information</h3>
                    </div>
                    <ul class="list-unstyled">
                    	<li><a href="/about-us/" title="About us">About Us</a></li>
                        <li><a href="/privacy-policy/" title="footymad.net Privacy &amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>  
                        <li><a href="/terms-and-conditions/" title="footymad.net Terms and Conditions">Terms</a></li>      
                        <li><a href="/advertise/" title="Advertise on footymad.net">Advertise</a></li>
                        <li><a href="/contact-us/" title="Contact us">Contact Us</a></li>
                    </ul>
                </div>
                                <div class="col-md-4">
                	<div class="well well-sm well-b">
                    	<h3>Football.co.uk</h3>
                    </div>
                    <small><ul class="list-unstyled" style="font-size: 14px;">	<li><a href="http://www.football.co.uk">Latest News</a></li>	<li><a href="http://www.football.co.uk/european-news/">European News</a></li>	<li><a href="http://www.football.co.uk/international-news/">International News</a></li></ul></small>
                </div>
              </div>
        </div>
        <hr/>
        <ul class="list-inline col-md-12 col-sm-12 col-xs-12">
        <li><a href="http://www.digitalsportsgroup.co.uk/"><img src="/img/copyright.png" alt="" title="" /></a></li>
        <li>&copy; 2004 - 2020 www.arsenal-world.co.uk</li>
        </ul>
	</div>  
</footer>  
  

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
			<div class="col-md-12">
	        	<div class="advert">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306432549-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306432549-0'); });
  </script>
</div>	        	</div>
	        </div>
	    </div>
	</div>
	<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
	  <div class="row clearfix">
	    <div class="col-md-12">
	      <div class="advert">
			
		  </div>
	    </div>
	  </div>
	</div>
    <div class="sb-slidebar sb-right slide-nav sb-style-push">	
        <ul class="nav nav-list">
            <li class="mobile-catagory" >
                <label>Navigation</label>
                <span class="glyphicon glyphicon-tasks pull-right menu-navigation">&nbsp;</span>
            </li>
           <li class="mobile-catagory">
         <label class="tree-toggle">Arsenal FC<strong class="caret"></strong></label>
		 <li><a href="/" title="Football News">Latest News</a></li>
		 <li><a href="/premier-league-news/" title="Premier League News">Premier League News</a></li>
		 <li><a href="/championship-news/" title="Championship News">Championship News</a></li>
		 <li><a href="/scottish-premiership-news/" title="Scottish Premiership News">Scottish Premiership News</a></li>
		 <li><a href="/fixtures/" title="Football Fixtures">Fixtures & Results</a></li>
		 <li><a href="/league-tables/" title="Football League Tables">Tables</a></li>
		 
		 		 
		 <li><a href="http://www.awimb.com" title="Gunners Messageboards">Gunners Messageboards</a></li>
		 
		 
</li>         </ul>
    </div>
</div>
<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>
<script type="text/javascript" src="/js/rrssb.min.js"></script>
<script type="text/javascript" src="/js/slidebars.js"></script>
<script type="text/javascript" src="/js/common.js"></script>
<script type="text/javascript" src="/js/mail.js"></script>
<script src="https://apis.google.com/js/platform.js" async defer>
  {lang: 'en-GB'}
</script>
<script>
	(function($) {
	    $(document).ready(function() {
	      $.slidebars();
	    });
	}) (jQuery);
</script>
<script>
	ADTECH.executeQueue();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<script type = "text/javascript" > window._seedtagq = window._seedtagq || [];
window._seedtagq.push(['_setId', '6665-4171-01']);
(function() {
	var st = document.createElement('script');
	st.type = 'text/javascript';
	st.async = true;
	st.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(st, s);
})(); 
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2845748-1', 'auto');
  ga('send', 'pageview');
</script>


  <!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-w3r1PCdFU4LrX",
uid:"webadmin@press.co.uk"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-w3r1PCdFU4LrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


</body>
</html>