<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="ISO-8859-1" http-equiv="Content-Type" content="text/html;" />
  <title>Samuel Umtiti: Assessing the Candidates & Where He Should Go - Arsenal World</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <meta name="description" content="" />
  <meta name="author" content="Digital Sports Group LTD" />
  <meta name="robots" content="index, follow">
  <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet" />
  <link href="/css/style.css" rel="stylesheet" />
  <link href="/css/mobile.css" rel="stylesheet" />
  <link href="/css/slidebars.css" rel="stylesheet" />
  <link href="/css/themes/1.css" rel="stylesheet" />
  <link href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css' />
  <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
  <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
  <![endif]-->
  <!-- Fav and touch icons -->
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-57-precomposed.png" />
  <link rel="alternate" type="application/rss+xml" title="Arsenal FC Football News" href="/channel/rss/" />
  <link rel="shortcut icon" href="/img/favicon.png" />
  <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.0.min.js"></script>
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dsgmedia-network2017-clubsites/loader.js', 
  'tb_loader_script');
  </script>   
  <script>(function(w,t,d,s){</head>
<body>
<div id="ads_N37EQC2L84T2"></div>
<script defer="" language="javascript" type="text/javascript">
(function(){
var newscript= document.createElement('script');
newscript.type = 'text/javascript';
newscript.async = true;
lz_elem = (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]);
lz_elem.appendChild(newscript);
newscript.onload = function(ev){
var lz_url="https://play.sunmediaads.com/red/zone.php?code=N37EQC2L84T2&a=&pubid=&lgid="+((new Date()).getTime() % 2147483648) + Math.random();
var lz_target = "ads_N37EQC2L84T2";
var lz_sync_mode=false;
lz_loadads(lz_url ,lz_target,lz_sync_mode);
}
newscript.src= "https://img.sunmediaads.com/ads/lz_loader.js?ver=1.4";
})();
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/728x90_fm', [728, 90], 'div-gpt-ad-1582306077154-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/300x250_fmb', [300, 250], 'div-gpt-ad-1582306147917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id="sb-site">
 <div id='billboard'> 
	<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad hub 1x1 (6375847) // created at: Nov 6, 2018 5:50:10 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="6375847"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" border="0" width="1" height="1"></a></noscript></div>
<script>
ADTECH.loadAd(6375847);
</script>  </div>
  <nav class="navbar navbar-default navbar-inverse eyebrow navbar-fixed-top" role="eyebrow">
	<div class="container eyebrow">
    	<div class="row">
        		<div class="col-md-8 col-sm-8 col-xs-8">
        			<a href="/">
                    	<img src="http://pictures.footymad.net/headers/24/sitemain.jpg" width="200px" class="logo hidden-md hidden-lg">
                    </a>
                	<a href="/">
                    	<img src="http://pictures.footymad.net/headers/24/sitemain.jpg" height="85px;" class="logo hidden-sm hidden-xs"/>	
                    </a>
        		</div>
                <div style="margin:10px 0px;" class="col-md-4 col-sm-4">
                <form action="/search/" id="cse-search-box" class="brow-options col-sm-5 hidden-xs col-md-6" role="search" method="get">
  					<div class="input-group">	
                    <input type="hidden" name="cx" value="partner-pub-2119515615072902:6bd5upq08kr" />
                    <input type="hidden" name="cof" value="FORID:11" />
                    <input type="hidden" name="ie" value="ISO-8859-1" />
                    <input type="text" size="31" class="form-control brow" placeholder="Search" name="q" id="srch-term"/>
                        <div class="input-group-btn">
                            <button class="btn btn-default btn-info btn-custom" type="submit" name="sa">
                                <i class="glyphicon glyphicon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
                <div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Teams
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                                        	<li class="divider"></li>
                    	<li><strong>Premier League</strong></li>
                    	<li class="divider"></li>
                    	                    	<li><a href="http://www.astonvilla-mad.co.uk">Aston Villa</a></li>
                                        	<li><a href="http://www.manchesterunited-mad.co.uk">Manchester United</a></li>
                                        	<li><a href="http://www.newcastleunited-mad.co.uk">Newcastle United</a></li>
                                        	<li><a href="http://www.westhamunited-mad.co.uk">West Ham United</a></li>
                                        	<li><a href="http://www.afcbournemouth-mad.co.uk">AFC Bournemouth</a></li>
                                        	<li><a href="http://www.brighton-mad.co.uk">Brighton & Hove Albion</a></li>
                                        	<li><a href="http://www.clarets-mad.co.uk">Burnley</a></li>
                                        	<li><a href="http://www.chelsea-mad.co.uk">Chelsea</a></li>
                                        	<li><a href="http://www.crystalpalace-mad.co.uk">Crystal Palace</a></li>
                                        	<li><a href="http://www.everton-mad.co.uk">Everton</a></li>
                                        	<li><a href="http://www.leicestercity-mad.co.uk">Leicester City</a></li>
                                        	<li><a href="http://www.manchestercity-mad.co.uk">Manchester City</a></li>
                                        	<li><a href="http://www.norwichcity-mad.co.uk">Norwich City</a></li>
                                        	<li><a href="http://www.sheffieldunited-mad.co.uk">Sheffield United</a></li>
                                        	<li><a href="http://www.southampton-mad.co.uk">Southampton</a></li>
                                        	<li><a href="http://www.tottenhamhotspur-mad.co.uk">Tottenham Hotspur</a></li>
                                        	<li><a href="http://www.watford-mad.co.uk">Watford</a></li>
                                        	<li><a href="http://www.wolverhamptonwanderers-mad.co.uk">Wolverhampton Wanderers</a></li>
                                        	<li><a href="http://www.arsenal-world.co.uk">Arsenal</a></li>
                                        	<li><a href="http://www.lfconline.co.uk">Liverpool</a></li>
                                           <li class="divider"></li>
                       <li><strong>International</strong></li>
                       <li class="divider"></li>
                       <li><a href="http://www.england-mad.co.uk">England</a></li>
                       <li><a href="http://www.northernireland-mad.co.uk">Northern Ireland</a></li>
                       <li><a href="http://www.ireland-mad.co.uk">Republic Ireland</a></li>
                       <li><a href="http://www.scotland-mad.co.uk">Scotland</a></li>
                       <li><a href="http://www.wales-mad.co.uk">Wales</a></li>
                    </ul>
                </div>
                <!--<div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Leagues 
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                        <li class="divider"></li>
                        <li><strong>Leagues</strong></li>
                        <li class="divider"></li>
                        <li><a href="http://www.footymad.net/premier-league-news/">Premier League</a></li>
                        <li><a href="http://www.footymad.net/championship-news/">Championship</a></li>
                        <li><a href="http://www.footymad.net/league-one-news/">League One</a></li>
                        <li><a href="http://www.footymad.net/league-two-news/">League Two</a></li>
                        <li><a href="http://www.footymad.net/scottish-premiership-news/">Scottish Premiership</a></li>
                        <li><a href="http://www.footymad.net/scottish-championship-news/">Scottish Championship</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-one-news/">Scottish League 1</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-two-news/">Scottish League 2</a></li>                        
                   </ul>
                </div>-->
                <div class="visible-xs menu-button sb-toggle-right pull-right">
                	<span class="glyphicon glyphicon-align-justify"></span>
                </div>
            </div>
        </div> 
	</div>     
</nav>

<br/>

<nav class="navbar navbar-default eyebrow eyebrow-nav navbar-fixed-top hidden-xs" role="eyebrow">
	<div class="container">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="header">
                <nav class="navbar navbar-default navbar-inner hidden-xs" role="navigation">
                    <div class="navbar-header">
                         <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1"> 
	                         <span class="sr-only">Toggle navigation</span><span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
                         </button> 
                    </div>
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        
                        <ul class="nav navbar-nav">
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">News<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/latest-news/" title="Latest News">Latest News</a></li>
                                    <!--<li><a href="/transfer-rumour-news/" title="Match Reports">Transfer Rumours</a></li>-->
                                    <li><a href="/rprt/mtch/match-reports-section/" title="Match Reports">Match Reports</a></li>
                                                                        <li><a href="/archive/" title="News Archive">News Archive</a></li>
                                                                    </ul>
                            </li>
                            
                                                        
                            <li><a target="_blank" href="http://www.awimb.com">Forum</a></li>
        
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Match Day<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <!--<li><a href="/match-preview-news/" title="Latest News">Match Previews</a></li>-->
                                    <li><a href="/fixtures-results/" title="Match Reports">Fixtures & Results</a></li>
                                    <li><a target="_blank" href="https://livescore.footymad.net/" title="Live Scores">Live Scores</a></li>
                                </ul>
                            </li>
                            <li><a href="/league-tables/">Tables</a></li>
                                                        <!--<li><a href="/squad/">Squad</a></li>
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Stats<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/head-to-head/next/vs/match/" title="Head To Head">Head To Head</a></li>
                                    <li><a href="/form-tables/premier-league/" title="Form Tables">Form Tables</a></li>
                                </ul>
                            </li>-->
                               <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Gooners Diary<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.arsenal-world.co.uk/roll/ed13/gooners-diary-20045-section/" title="2004/05">2004/05</a></li>
<li><a href="http://www.arsenal-world.co.uk/roll/ed16/gooners-diary-20034-section/" title="2003/04">2003/04</a></li>
<li><a href="http://www.arsenal-world.co.uk/roll/ed11/gooners-diary-20023-section/" title="2002/03">2002/03</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Club Info<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.arsenal-world.co.uk/sngl/ed21/arsenal-history-section/" title="Arsenal History">Arsenal History</a></li>
<li><a href="http://www.arsenal-world.co.uk/sngl/ed22/the-home-of-football-section/" title="The Home Of Football">The Home Of Football</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Supporters' Clubs<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.arsenal-world.co.uk/sngl/edx1/uk-and-ireland-section" title="UK and Ireland">UK and Ireland</a></li>
<li><a href="http://www.arsenal-world.co.uk/sngl/edx2/rest-of-the-world-section/" title="Rest Of The World">Rest Of The World</a></li>
</li></ul>
     
                        </ul>
                    </div>
                </nav> 
            </div>
        </div>
    </div>
    </div>
</nav>
<div class="content-spacer">&nbsp;</div>

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
		<div class="col-md-12">
           <div class="advert" align="center"  style="z-index: -1;">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306077154-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306077154-0'); });
  </script>
</div>        	</div>
        </div>
    </div>
</div>
<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
  <div class="row clearfix">
    <div class="col-md-12">
      <div class="advert">
		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>	  </div> 
    </div> 
  </div>
</div> 
<div class="container">
	<div class="row clearfix">
		<div class="col-md-12 column">

                <!--<div class="alert alert-info" role="alert" align="center">
          <p><a href="https://goo.gl/dU3qgr" target="_blank">Bet for FREE on football and win real cash – bet4F is changing the game.</a></p>
        </div>-->

			<div class="row clearfix">
				<div class="col-md-8 column">	


					<ol class="breadcrumb">
	<li><a href="http://www.footymad.net"><strong>Footymad</strong></a></li>
	<li><a href="/">Gunners Mad</a></li><li>Gunners Latest</li><li><a href="/news/tmnw/clarets-news-section/">Gunners News</a></li></ol><div id="article" class="clearfix">
	<div id="article-headline">
    	<h1>Samuel Umtiti: Assessing the Candidates & Where He Should Go</h1> 
        <div id="social-position">
			<div class="share-container clearfix">
				<table>
					<tr>
						<td class="social_fb">
							<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
							<fb:like href="http://http://localhost/news/tmnw/samuel_umtiti_assessing_the_candidates_where_he_should_go_945543/index.shtml" send="true" layout="button_count" width="120" show_faces="false" font=""></fb:like>
						</td>
						<td class="social_tweet">
							<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
							<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
						</td>
					</tr>
				</table>
            </div>
        </div> 
        <div id="author">
            <h5>
            
            	            </h5>
                    </div>
    </div>
    <div class="article-content">
    	            <div class="row clearfix">
        	<div class="col-md-12 col-sm-12">
        		
        		            </div>
        </div>
                
        
        <!-- Article Start -->
        
  <img class="img-responsive" src='https://images2.minutemediacdn.com/image/upload/c_fill,w_912,h_516,f_auto,q_auto,g_auto/shape/cover/sport/real-madrid-cf-v-fc-barcelona-la-liga-5e8765ce0f5a6e24c8000001.jpg?main_image=true&imageType=.jpg' /><p>&#8203;As former Rangers manager Pedro Caixinha once said: "The dogs bark and the caravan keeps on turning."</p>
<p>As&nbsp;transfer rumours persist despite the world of football being completely shut down for the foreseeable future, those words of infinite wisdom seem to vaguely apply.<inline style="background-color: initial; font-size: 1em;">&nbsp;Well, they would, if any of us knew what they meant.&nbsp;</inline></p>
<p>Anyway, here are the five main contenders to sign&nbsp;<a href="http://90min.com/teams/barcelona" target="_blank">&#8203;Barcelona</a>&nbsp;defender&nbsp;<a href="http://90min.com/players/samuel-umtiti" target="_blank">&#8203;Samuel Umtiti</a>&nbsp;this summer, rated on their likelihood and suitability.&nbsp;</p>
<hr>
<h2 style="text-align: center;">Juventus</h2>
<i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/fbl-ita-eur-c1-juventus-barcelona-5e8773b21f44911c4a000001.jpg" data-large_url="https://media.gettyimages.com/photos/barcelonas-french-defender-samuel-umtiti-eyes-the-ball-during-the-picture-id877571116?b=1&amp;k=6&amp;m=877571116&amp;s=612x612&amp;w=0&amp;h=P1Rl0G7HFZV9hpRn4EZOQ_YzguKO_lyYSmXZKIeK6hI=" data-title="FBL-ITA-EUR-C1-JUVENTUS-BARCELONA" data-description="FBL-ITA-EUR-C1-JUVENTUS-BARCELONA" data-credit="FILIPPO MONTEFORTE/GettyImages" data-date="2017-11-22" data-ratio="4/3" data-crop='{"x":0.026601307189542487,"y":0,"w":0.8867102396514162,"h":1}' data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img class="img-responsive" src="https://media3.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Ffbl-ita-eur-c1-juventus-barcelona-5e8773b21f44911c4a000001.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.8867102396514162&amp;filters%5Bcrop%5D%5Bh%5D=1.0&amp;filters%5Bcrop%5D%5Bo_x%5D=0.026601307189542487&amp;filters%5Bcrop%5D%5Bo_y%5D=0.0&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="FBL-ITA-EUR-C1-JUVENTUS-BARCELONA" title="FILIPPO MONTEFORTE/GettyImages" data-licensor="GettyImages"></div>
</i>
<p class="" data-label="Drop here..."></p>
<p class="" data-label="Drop here..."><a href="http://90min.com/teams/juve" target="_blank">&#8203;Juventus</a>&nbsp;were briefly linked in the summer, but having since&nbsp;splashed out more than &euro;100m&nbsp;to land Matthijs de Ligt and Merih Demiral, it's difficult to imagine this one resurfacing unless there is major movement.&nbsp;</p>
<p>Leonardo Bonucci and Daniele Rugani are also in the Turin giants' expansive defensive ranks, while Giorgio Chiellini may still extend his stay beyond this season. So. Yeah.&nbsp;</p>
<p><strong>Likelihood Rating: 2/10</strong></p>
<p><strong>Suitability Rating: 1/10&nbsp;</strong></p>
<hr>
<h2 style="text-align: center;">Manchester United</h2>
<i class="wrapper" contenteditable="false"><div class="tweet-container tweetEmbedded" contenteditable="false" data-tweetid="1246026946162700289" data-tweeturl="https://twitter.com/MUFCunite/status/1246026946162700289" data-tweetauthor="MUFCunite"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">&#62772;&#62772;According to Sport, Manchester United have contacted Samuel Umtiti&rsquo;s representatives ahead of a potential move for the Barcelona defender.<a href="https://twitter.com/hashtag/Umtiti?src=hash&amp;ref_src=twsrc%5Etfw">#Umtiti</a> <a href="https://twitter.com/hashtag/MUFCunite?src=hash&amp;ref_src=twsrc%5Etfw">#MUFCunite</a><br>[&#62711;:Getty images] <a href="https://t.co/gR7UkqEvqw">pic.twitter.com/gR7UkqEvqw</a></p>&mdash; MUFC unite (@MUFCunite) <a href="https://twitter.com/MUFCunite/status/1246026946162700289?ref_src=twsrc%5Etfw">April 3, 2020</a>
</blockquote></div>
</i>
<p class="" data-label="Drop here...">They've got&nbsp;<a href="http://90min.com/players/harry-maguire" target="_blank">&#8203;Harry Maguire</a>&nbsp;- why would they need him?</p>
<p>In all seriousness, it's not unthinkable that United will be in the market for a centre-back to offer cover for the first-choice pairing of Maguire and Victor Lindelof (though Eric Bailly's contract extension makes that a little less likely).&nbsp;</p>
<p>But if they do go shopping in this department, Umtiti...isn't the answer. He's expensive, he'd be high earning, he's&nbsp;injury-prone&nbsp;and he'd expect regular first-team football. None of that is good news for the balance of Ole Gunnar Solskjaer's&nbsp;still-fragile squad.&nbsp;&nbsp;</p>
<p><strong>Likelihood Rating: 3/10</strong></p>
<p><strong>Suitability Rating: 3/10</strong></p>
<hr>
<h2 style="text-align: center;">Arsenal</h2>
<i class="wrapper" contenteditable="false"><div class="tweet-container tweetEmbedded" contenteditable="false" data-tweetid="1246015644992245760" data-tweeturl="https://twitter.com/scout_afc/status/1246015644992245760" data-tweetauthor="scout_afc"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">&#63144; Arsenal are interested in Barcelona centre back, and World Cup winner Samuel Umtiti. Two other Premier League Clubs, Manchester United and Chelsea, have also declared their interest. A figure being touted is &pound;45m but among the current crisis, this figure could lower. <a href="https://twitter.com/hashtag/AFC?src=hash&amp;ref_src=twsrc%5Etfw">#AFC</a> <a href="https://t.co/QmtZx0MYnx">pic.twitter.com/QmtZx0MYnx</a></p>&mdash; GunnerScout (@scout_afc) <a href="https://twitter.com/scout_afc/status/1246015644992245760?ref_src=twsrc%5Etfw">April 3, 2020</a>
</blockquote></div>
</i>
<p class="" data-label="Drop here...">Arsenal have been crying out for a high-profile defensive addition, and although the hotly-anticipated arrival of William Saliba&nbsp;&#8203;will quench the thirst somewhat, it's worth remembering that despite the fact he's 6'4, he's still just 12 years old.&nbsp;</p>
<p>An experienced, proven, elite-level defender would do nicely, and Umtiti ticks <em>most</em> boxes. He's also French, which usually helps at Arsenal.</p>
<p>The one thing he has going against him, however, is a pretty big one. He's expensive, and Arsenal don't tend to do expensive.&nbsp;</p>
<p>Unless Barcelona sanction a loan move or the Gunners can pull some Pierre-Emerick Aubameyang swap-deal shenanigans out of the bag, this one seems like a stretch.&nbsp;</p>
<p><strong>Likelihood Rating: 4/10</strong></p>
<p><strong>Suitability Rating: 6/10</strong></p>
<hr>
<h2 style="text-align: center;">Paris Saint-Germain</h2>
<i class="wrapper" contenteditable="false"><div class="tweet-container tweetEmbedded" contenteditable="false" data-tweetid="1148482263778308096" data-tweeturl="https://twitter.com/barcacentre/status/1148482263778308096" data-tweetauthor="barcacentre"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">It is known that if Bar&ccedil;a end up signing Neymar it will be, surely, with a player involved in the operation. Although Coutinho and Demb&eacute;l&eacute; are often being linked with a move to PSG, Umtiti would be PSG's favourite choice to enter the operation. [le10sport via md] <a href="https://t.co/XwUFRvhBsf">pic.twitter.com/XwUFRvhBsf</a></p>&mdash; barcacentre (from &#62433;) (@barcacentre) <a href="https://twitter.com/barcacentre/status/1148482263778308096?ref_src=twsrc%5Etfw">July 9, 2019</a>
</blockquote></div>
</i>
<p class="" data-label="Drop here...">Barcelona are reported to have offered virtually their entire squad to PSG&nbsp;in order to bring Neymar back to the club, and Umtiti - again, being French - is not an exception (there's only one exception, in fact, and it's Lionel Messi).</p>
<p class="" data-label="Drop here...">The fact that he's expensive and injury-prone won't bother the Parisians; they've never minded a risky transfer, after all, why should they bother now?&nbsp;&nbsp;</p>
<p class="" data-label="Drop here...">This one, you could quite easily see, though some outgoing movement would be required first, since&nbsp;Marquinhos, Thiago Silva, Presnel Kimpembe, Thilo Kehrer, Abdou Diallo and emerging duo Tanguy Kouassi and Loic Mbe Soh offer some pretty serious depth.&nbsp;</p>
<p><strong>Likelihood Rating: 6/10</strong></p>
<p><strong>Suitability Rating: 5/10</strong></p>
<hr>
<h2 style="text-align: center;">Chelsea</h2>
<i class="wrapper" contenteditable="false"><div class="image-container imageEmbedded" contenteditable="false" data-url="https://90min-images-original.s3.amazonaws.com/production/fbl-jpn-eng-pr-esp-liga-chelsea-barcelona-5e877472357710b7b0000001.jpg" data-large_url="https://media.gettyimages.com/photos/barcelonas-defender-samuel-umtiti-clears-the-ball-in-front-of-ter-picture-id1157343936?b=1&amp;k=6&amp;m=1157343936&amp;s=612x612&amp;w=0&amp;h=aDPYlYywZfgIz_OrFTp-wcRge2AvPBYmNbx5iysX7xg=" data-title="FBL-JPN-ENG-PR-ESP-LIGA-CHELSEA-BARCELONA" data-description="FBL-JPN-ENG-PR-ESP-LIGA-CHELSEA-BARCELONA" data-credit="TOSHIFUMI KITAMURA/GettyImages" data-date="2019-07-23" data-ratio="4/3" data-crop='{"x":0.11047619047619048,"y":0,"w":0.8888888888888888,"h":1}' data-getty_image="true" data-licensor="GettyImages" data-is-animated="false" data-width="undefined" data-height="undefined"><img class="img-responsive" src="https://media3.minutemediacdn.com/process?url=https%3A%2F%2F90min-images-original.s3.amazonaws.com%2Fproduction%2Ffbl-jpn-eng-pr-esp-liga-chelsea-barcelona-5e877472357710b7b0000001.jpg&amp;filters%5Bcrop%5D%5Bw%5D=0.8888888888888888&amp;filters%5Bcrop%5D%5Bh%5D=1.0&amp;filters%5Bcrop%5D%5Bo_x%5D=0.11047619047619048&amp;filters%5Bcrop%5D%5Bo_y%5D=0.0&amp;filters%5Bquality%5D%5Btarget%5D=80&amp;type=.jpg&amp;filters%5Bresize%5D%5Bw%5D=630&amp;filters%5Bresize%5D%5Bh%5D=472" alt="FBL-JPN-ENG-PR-ESP-LIGA-CHELSEA-BARCELONA" title="TOSHIFUMI KITAMURA/GettyImages" data-licensor="GettyImages"></div>
</i>
<p class="" data-label="Drop here..."></p>
<p class="" data-label="Drop here...">A need for defensive improvements, more money than sense, and in strong enough position that they can afford to take a risk? Check, check and check.&nbsp;</p>
<p class="" data-label="Drop here...">Chelsea just seem like the right club for Umtiti, and have the means to make it happen if they see fit. From Umtiti's perspective, it's a club where he represents a clear enough improvement on the current options, but with Antonio Rudiger,&nbsp;Fikayo Tomori and Kurt Zouma in competition, the situation isn't quite dire enough that he would be able to rest on his laurels.&nbsp;</p>
<p>It's pretty much the ideal situation for him to go into. Only Chelsea qualifying for the Champions League might complicate it somewhat, but it's hard to imagine Barcelona, in their current predicament, holding up the deal for competitive reasons.</p>
<p><strong>Likelihood Rating: 7/10</strong></p>
<p><strong>Suitability Rating: 8/10&nbsp;</strong></p>
<i class="wrapper" contenteditable="false"><div class="tweet-container tweetEmbedded" contenteditable="false" data-tweetid="1246026946162700289" data-tweeturl="https://twitter.com/MUFCunite/status/1246026946162700289" data-tweetauthor="MUFCunite"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">&#62772;&#62772;According to Sport, Manchester United have contacted Samuel Umtiti&rsquo;s representatives ahead of a potential move for the Barcelona defender.<a href="https://twitter.com/hashtag/Umtiti?src=hash&amp;ref_src=twsrc%5Etfw">#Umtiti</a> <a href="https://twitter.com/hashtag/MUFCunite?src=hash&amp;ref_src=twsrc%5Etfw">#MUFCunite</a><br>[&#62711;:Getty images] <a href="https://t.co/gR7UkqEvqw">pic.twitter.com/gR7UkqEvqw</a></p>&mdash; MUFC unite (@MUFCunite) <a href="https://twitter.com/MUFCunite/status/1246026946162700289?ref_src=twsrc%5Etfw">April 3, 2020</a>
</blockquote></div>
</i>
<hr>
<p>&#8203;&#8203;</p>
<br/>Source : <a target="_blank" href="https://www.90min.com/?utm_source=football.co.uk&utm_medium=cpc">90min</a>   		        <!-- Article End -->
        
        <div id="rcjsload_d81a1f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d81a1f");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=112444&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>

    </div>
       
</div>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>				</div>
				<div class="col-md-4 column">
				   <!--<div class="well well-sm" align="center">
						<iframe src="http://www.xxxxfootymad.net/nexxxwsnow/" width="300" height="50" scrolling="no" frameborder="0"></iframe>
				   </div>-->  
           		        			<div class="well well-sm">
					<ul class="list-unstyled list-inline main-site-social col-md-12 col-sm-12 col-xs-12">
						<a href="https://www.facebook.com/footymad" target="_blank" title="Like Footymad on Facebook" /><li class="mss-fb col-md-6 col-sm-6 col-xs-6">Like</li></a>
						<a href="https://twitter.com/footymad" target="_blank" title="Follow Footymad on Twitter" /><li class="mss-tw col-md-6 col-sm-6 col-xs-6">Tweet</li></a>
					</ul>
				</div>
				
								<div style="margin: 5px; padding-bottom: 15px;">
					<div id="newsnowlogo">
						<a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow"><img class="nn" src="/img/icons/newsnow_f_ab.gif"></a>
						<span><a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow">Sport News 24/7</a></span>
					</div>
				</div>
								
				<div class="clearfix"></div>
				

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
						<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>				    </div>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								
				<div class="well well-sm well-b">	
					<h3>
					    Trending on the boards
					</h3>
				</div>
				<div>
					<ul class="nav">  
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=610607">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>A Friday evening scene from Stockholm.</strong><br/>
									<small>
										03 Apr 17:20 - Billy Goat Sverige,
										34 views 0 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=610606">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Bill Withers gone</strong><br/>
									<small>
										03 Apr 15:26 - 7sisters,
										67 views 8 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=610605">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Listen up now, about the Universe. You have to stop thinking of empty space as</strong><br/>
									<small>
										03 Apr 12:21 - Herbert Augustus Chapman,
										118 views 8 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=610604">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>So some HR advice guys...</strong><br/>
									<small>
										03 Apr 12:09 - Tony C,
										124 views 6 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://www.awimb.com/showthread.php?t=610603">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>North London.</strong><br/>
									<small>
										03 Apr 11:51 - Burney,
										92 views 1 replies
									</small>
							</a>
						</li>
									</ul>
					<hr/>
					<p class="text-right" style="margin-top:-10px;"><a href="/forums/"><strong>More from the boards</strong></a></p>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
				 		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306327766-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306327766-0'); });
  </script>
</div>					</div>
				</div>
  
				</div>
            </div>
        </div>
	</div>	
</div>
<footer>
	<div class="container footer">
    	<div class="footer-base">
        	<div class="row clearfix">
        		
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Follow Footymad</h3>
                    </div>
                   	<ul class="list-inline">
                    	<li><a href="https://www.facebook.com/footymad" target="_blank" class="footer-social foot-fb" rel="nofollow">Footymad Facebook</a></li>
                    	<li><a href="https://twitter.com/footymad" target="_blank" class="footer-social foot-tw" rel="nofollow">Footymad Twitter</a></li>
                    	<li><a target="_blank" href="/channel/rss/" target="_blank" class="footer-social foot-rs" rel="nofollow">Footymad's RSS Feed</a></li>
                    </ul>
                    <hr/>
                    <div class="well well-sm well-b">
                    	<h3>Sign up and join our team</h3>
                    </div>
                    <p>Football's Writer Program can give you the edge you need to get ahead <a target="_blank" href="http://www.football.co.uk/profiles/writers/become-writer/#THGQrOvZFvpQiq">Apply Now</a></p>
                </div>
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Information</h3>
                    </div>
                    <ul class="list-unstyled">
                    	<li><a href="/about-us/" title="About us">About Us</a></li>
                        <li><a href="/privacy-policy/" title="footymad.net Privacy &amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>  
                        <li><a href="/terms-and-conditions/" title="footymad.net Terms and Conditions">Terms</a></li>      
                        <li><a href="/advertise/" title="Advertise on footymad.net">Advertise</a></li>
                        <li><a href="/contact-us/" title="Contact us">Contact Us</a></li>
                    </ul>
                </div>
                                <div class="col-md-4">
                	<div class="well well-sm well-b">
                    	<h3>Football.co.uk</h3>
                    </div>
                    <small><ul class="list-unstyled" style="font-size: 14px;">	<li><a href="http://www.football.co.uk">Latest News</a></li>	<li><a href="http://www.football.co.uk/european-news/">European News</a></li>	<li><a href="http://www.football.co.uk/international-news/">International News</a></li></ul></small>
                </div>
              </div>
        </div>
        <hr/>
        <ul class="list-inline col-md-12 col-sm-12 col-xs-12">
        <li><a href="http://www.digitalsportsgroup.co.uk/"><img src="/img/copyright.png" alt="" title="" /></a></li>
        <li>&copy; 2004 - 2020 www.arsenal-world.co.uk</li>
        </ul>
	</div>  
</footer>  
  

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
			<div class="col-md-12">
	        	<div class="advert">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306432549-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306432549-0'); });
  </script>
</div>	        	</div>
	        </div>
	    </div>
	</div>
	<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
	  <div class="row clearfix">
	    <div class="col-md-12">
	      <div class="advert">
			
		  </div>
	    </div>
	  </div>
	</div>
    <div class="sb-slidebar sb-right slide-nav sb-style-push">	
        <ul class="nav nav-list">
            <li class="mobile-catagory" >
                <label>Navigation</label>
                <span class="glyphicon glyphicon-tasks pull-right menu-navigation">&nbsp;</span>
            </li>
           <li class="mobile-catagory">
         <label class="tree-toggle">Arsenal FC<strong class="caret"></strong></label>
		 <li><a href="/" title="Football News">Latest News</a></li>
		 <li><a href="/premier-league-news/" title="Premier League News">Premier League News</a></li>
		 <li><a href="/championship-news/" title="Championship News">Championship News</a></li>
		 <li><a href="/scottish-premiership-news/" title="Scottish Premiership News">Scottish Premiership News</a></li>
		 <li><a href="/fixtures/" title="Football Fixtures">Fixtures & Results</a></li>
		 <li><a href="/league-tables/" title="Football League Tables">Tables</a></li>
		 
		 		 
		 <li><a href="http://www.awimb.com" title="Gunners Messageboards">Gunners Messageboards</a></li>
		 
		 
</li>         </ul>
    </div>
</div>
<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>
<script type="text/javascript" src="/js/rrssb.min.js"></script>
<script type="text/javascript" src="/js/slidebars.js"></script>
<script type="text/javascript" src="/js/common.js"></script>
<script type="text/javascript" src="/js/mail.js"></script>
<script src="https://apis.google.com/js/platform.js" async defer>
  {lang: 'en-GB'}
</script>
<script>
	(function($) {
	    $(document).ready(function() {
	      $.slidebars();
	    });
	}) (jQuery);
</script>
<script>
	ADTECH.executeQueue();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<script type = "text/javascript" > window._seedtagq = window._seedtagq || [];
window._seedtagq.push(['_setId', '6665-4171-01']);
(function() {
	var st = document.createElement('script');
	st.type = 'text/javascript';
	st.async = true;
	st.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(st, s);
})(); 
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2845748-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Digital Sports Group LTD',
		'Publisher Logo': 'http://cdn.football.co.uk/images/structure/copyright.png',
		'Publisher Purpose IDs': [3],
		'Post Consent Page': 'http://www.arsenal-world.co.uk',
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
</body>
</html>